Alarm Signal Processing

Incident Report for Blue Security Services LLC

Resolved

The issue has been fully resolved and signals are processing normally.
Posted Aug 20, 2025 - 20:50 EDT

Investigating

We are aware of an issue with our vendor that is impacting our ability to process alarm signals. Their IT team is fully engaged and we will send you an update when we have one available.
Posted Aug 20, 2025 - 20:38 EDT
This incident affected: Alarm Monitoring.